[Gc] gc7.0alpha1 and atomic_ops-0.6

Peter Colson pcolson at connexus.net.au
Sun Nov 14 17:28:11 PST 2004


What is the relationship of the atomic_ops package to the latest 
version of the gc? Is it an absolute requirement to get the gc package 
working, at least to the point of making gctest run?

I ask, because I am trying to determine if there is a possibility of 
porting the gc7 package to the LLP64 OS/400 platform and I am more 
interested in seeing the results of gctest initially and directing my 
energies towards that rather than porting atomic_ops to a new platform.

It also seems that the atomic_ops package is a work-in-progress 
(version 0.6) so I assume it will be undergoing a fair amount of 
revision?


Regards,
Peter Colson.



More information about the Gc mailing list