[Gc] Can't get Boehm GC to work on leopard

Leonardo Santagada santagada at gmail.com
Sat Nov 3 21:32:00 PST 2007


Em 04/11/2007, às 01:09, Hans Boehm escreveu:

> I believe this was recently fixed in the CVS version.  See
>
> http://bdwgc.cvs.sourceforge.net/bdwgc/bdwgc/include/gc.h?r1=1.21&r2=1.22
>
> It should only happen if GC_REDIRECT_TO_LOCAL is defined.  And that's
> no longer necessary or useful in verion 7+ .
>
> Hans

I already tried comenting that line, but then "make check" just hang  
on "make check-TESTS". Is there a way to install both 6.8 and 7.0 on  
the same machine? and how to make a client program compatible with  
both? Because I got it running with 6.8 but I want to make the program  
compatible with 7.0 also.




More information about the Gc mailing list