[Gc] libgc for gc6.8

Alexander Petrossian (PAF) Alexander.Petrossian at teligent.ru
Tue Feb 26 23:31:25 PST 2008


Les Warren @ Tuesday, February 26, 2008 11:49:55 AM (Moscow time):
LW> I am installing gc6.8 to resolve a dependancy on another package I am 
LW> installing. I have installed gc6.8 and everything went well, but when I 
LW> went to configure the other package (inkscape-0.45.1) I got the message 
LW> error: libgc is needed to compile inkscape. Is there a web URL where I 
LW> can download this? Thanks.

Les,
"libgc" and "gc6.8" is same thing.

Maybe inkscape just can't detect the fact that you've installed gc6.8?
Usually config.log can quickly explain any configure errors.

Since this does not seem to be related to libgc itself, I'd suggest to move to private room.
You could post the "I did it" message later, for searchers sake :)

-- 
Alexander Petrossian (PAF), Software Developer, Teligent Russia



More information about the Gc mailing list