[Gc] sparc patch

Boehm, Hans hans.boehm at hp.com
Mon Oct 20 16:55:49 PDT 2008


Could you make this more specific to Linux?  The patch you sent seems to disable use of getcontext for all SPARC operating systems.  Since I can't test on most of them, I'd rather only change platforms that we know are currently broken (or tell me that you also tested on Solaris and *bsd).

This patch also conflicts with other changes in cvs on sourceforge.  If you are comfortable dealing with cvs, a patch against the current tree would be preferred.  Otherwise I can adapt it, but that slightly increases the chances I'll get it wrong.

Thanks.

Hans

> -----Original Message-----
> From: gc-bounces at napali.hpl.hp.com
> [mailto:gc-bounces at napali.hpl.hp.com] On Behalf Of Rex Dieter
> Sent: Wednesday, October 15, 2008 6:11 AM
> To: gc at napali.hpl.hp.com
> Subject: [Gc] sparc patch
>
> Here's a patch that was generated by our sparc folks to get
> gc-7.1 buildable for sparc-linux.
>
> -- Rex
>



More information about the Gc mailing list