[Gc] 6.7 or later

Henning Makholm henning at octoshape.com
Mon Oct 27 04:32:54 PST 2008


Ivan Maidanski writes:

> > this gets gctest going.

> Your are using too outdated version of GC - use either gc7.1 or,
> better, gc7.2a1 (from CVS).

However, 6.7 is still the version one gets by following the
instructions on the website:

| Typically several versions will be available. Usually you should
| first try to use gc_source/gc.tar.gz, which is normally an older,
| more stable version.

If Hans is reading this, I really think it is time to bump this
default version to something newer. We're using 6.7 for production
at Octoshape, but recently I've spent so much time rediscovering
bugs that turned out to be fixed in later versions, and backporting
the fixes, that I don't think the advice to use 6.7 first is a good
one.

Guidelines as to what would be the "safest" later version to upgrade
to would be appreciated.

--
Henning Makholm
Octoshape ApS



More information about the Gc mailing list