[Gc] RE: ucontext.h deprecation in MacOS 10.6 (was: Compiling gc with gcc-4.2.1)

Juan Jose Garcia-Ripoll juanjose.garciaripoll at googlemail.com
Tue Sep 1 14:35:24 PDT 2009


On Tue, Sep 1, 2009 at 8:25 PM, Boehm, Hans<hans.boehm at hp.com> wrote:
>>
> Looking back at the CVS history, NO_GETCONTEXT was introduced after 7.1.
> You'll need the CVS version or 7.2alpha2 for the patch to make sense.

I know this is perhaps stupid to ask, but it seems that a lot of
platforms now require 7.2alpha. Isn't it time to make a release?

At least one port of ECL was broken right now because of using the
latest stable release, and now it seems another one (OS X) or two (OSX
+ FreeBSD) more will get broken.

Juanjo

-- 
Instituto de Física Fundamental, CSIC
c/ Serrano, 113b, Madrid 28006 (Spain)
http://juanjose.garciaripoll.googlepages.com



More information about the Gc mailing list