[Gc] compiling gc-7.2alpha2 or a4

Marcos_David.Dione at sophia.inria.fr Marcos_David.Dione at sophia.inria.fr
Fri Jan 8 03:28:48 PST 2010


On Fri, December 11, 2009 10:48 am, Ivan Maidanski wrote:
> __stack_base__ is no longer needed (it was required in GC v7.2alpha4
> because NOSYS was defined for Android (which is, IMHO, wrong, and the
> generic stack-base-determination algorithm should work, though I haven't
> tried to run the test)).

    you say that is no longer needed, only in alpha4, but I can't find a
newer version[1].

--
[1] http://www.hpl.hp.com/personal/Hans_Boehm/gc/gc_source/
-- 
Lic. Marcos Dione
Engineer Expert - Hop Project
http://hop.inria.fr/
INRIA Sophia Antipolis - Méditerranée
Phone: +33 (0)4 92 38 79 67


More information about the Gc mailing list