[Gc] error installing 7.2alpha6 with install (GNU coreutils) 8.15, attempting to install gc_cpp.h and gc_allocator.h twice

Trevor Wennblom trevor at corevx.com
Wed Feb 15 01:22:46 PST 2012


On Feb 15, 2012, at 3:02 AM, Ivan Maidanski wrote:

> Hi Trevor,
> 
> I don't see such error with the latest snapshots (both "release" and "master").
> Could you please check it too?
> 
> git clone git://github.com/ivmai/bdwgc.git -b release
> cd bdwgc
> git clone git://github.com/ivmai/libatomic_ops.git -b release
> autoreconf -vif
> ./configure --enable-cplusplus
> make check
> sudo make install


hi Ivan,

that worked for me, thanks for the pointer.


More information about the Gc mailing list