[Gc] OpenBSD

Taylan Ulrich B. taylanbayirli at gmail.com
Wed Jul 18 11:16:45 PDT 2012


Hi Ivan,

I can't seem to get automake-1.11 and/or autoconf-2.65 to work with the
configure.ac in that directory.

$ AUTOMAKE_VERSION=1.11 AUTOCONF_VERSION=2.65 ./autogen.sh  
configure.ac:530: error: possibly undefined macro: AC_ENABLE_SHARED
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
configure.ac:605: error: possibly undefined macro: AC_PROG_LIBTOOL
autoreconf-2.65: /usr/local/bin/autoconf-2.65 failed with exit status: 1


More information about the Gc mailing list