[httperf] --wlog wont work

McliffordIE@aol.com McliffordIE@aol.com
Tue, 9 Dec 2003 09:32:03 EST


-------------------------------1070980323
Content-Type: text/plain; charset="US-ASCII"
Content-Transfer-Encoding: 7bit

Thanks Joerg,

I had some partial success with your suggestion. I can now read the first 
entry
in the wlog file, but still can't read any subsequent entries. It looks like 
the root of my problem is in terminating each line of the file correctly. 

I'd be interested to hear how anyone else accomplishes this on linux/unix.

I'm using vi to insert the ascii nul followed by a CR at the end of each line.
i.e.  vi insert mode:   ctrl-v, ctrl-shift @, ctrl-v, ctrl-M  

The first line will succeed, but I just get a http 400 error for the next 
line.

-------------------------------1070980323
Content-Type: text/html; charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META charset=3DUTF-8 http-equiv=3DContent-Type content=3D"text/html; charse=
t=3Dutf-8">
<META content=3D"MSHTML 6.00.2800.1226" name=3DGENERATOR></HEAD>
<BODY style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; BACKGROUND-COLOR: #fffff=
f"><FONT face=3DVerdana>
<DIV><FONT face=3DVerdana>Thanks Joerg,</FONT></DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV>
<DIV><FONT face=3DVerdana>I had some partial success with your suggestion. I=
 can now read the first entry</FONT></DIV>
<DIV><FONT face=3DVerdana>in the wlog file, but still can't read any subsequ=
ent entries. It looks like the root of my problem is&nbsp;in terminating eac=
h line of the file correctly. </FONT></DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV>
<DIV><FONT face=3DVerdana>I'd be interested to hear how anyone else accompli=
shes this on&nbsp;linux/unix.</FONT></DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV>
<DIV><FONT face=3DVerdana>I'm using vi to insert the ascii nul followed by a=
 CR at the end of each line.</FONT></DIV>
<DIV><FONT face=3DVerdana>i.e.&nbsp; vi insert mode:&nbsp;&nbsp; ctrl-v, ctr=
l-shift @, ctrl-v, ctrl-M&nbsp;&nbsp;</FONT></DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV>
<DIV><FONT face=3DVerdana>The first line will succeed, but I just get a http=
 400 error for the next line.</FONT></DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV>
<DIV><FONT face=3DVerdana></FONT>&nbsp;</DIV></FONT></BODY></HTML>

-------------------------------1070980323--