[Gc] Re: Require support for LIBGC package on PowerPC64 Little Endian system

Ivan Maidanski ivmai at mail.ru
Wed Dec 4 22:20:52 PST 2013


Hi Anurag,

If it doesn't break existing systems support, I'll use it next release (7.4.2).

Thanks

Regards, 
Ivan


Wed,  4 December 2013, 20:20 +05:30 from Anurag Gupta <anurag at linux.vnet.ibm.com>:
> 
> Hi Ivan,
> 
> I got your contact information from Hans, as he mentioned that you are
> responsible for maintaining package LIBGC. If it's not the case, then
> please guide me to the appropriate person.
> 
> We are in the process of adding support for Little Endian architecture
> for IBM Power PC (ppc64le). For this we want to have "LIBGC" package
> containing support for this architecture.
> 
> After looking into the release tarball, I couldn't find ppc64le related
> changes in configure/libtool.m4 files.
> 
> For this, can you use latest libtool and then autoconf your build
> tree to create configure script(and other files) with ppc64le support.
> But in this case, since latest official libtool release doesn't contain
> changes for ppc64le and official release is expected by end of year, we
> have worked with libtool maintainer to get alpha release that has all
> the needed bits to support building on ppc64le.
> 
> Until then, can we request you to spin off a new version of your pkg
> using the alpha libtool release (links below) for distros to pick up
> 
> You can pick up the alpha release from either of the below :
> 
> ftp://alpha.gnu.org/gnu/libtool/libtool-2.4.2.418.tar.gz (1.6MB)
> ftp://alpha.gnu.org/gnu/libtool/libtool-2.4.2.418.tar.xz (920KB)
> 
> Appreciate you quick response on this.
> 
> Thanks!
> 
> Regards,
> Anurag



More information about the Gc mailing list